動作環境

Smarty 2.6~

Smarty バージョン2.6以降でご利用いただけます。

PHP 4.4.X系以上

PHPのバージョンは4.4.X以降にてご利用いただけます。

PEAR::HTTP_Client

ライセンス認証およびスペックデータベース更新の際にPEAR::HTTP_Clientが必要になります。

PHPのGD画像関数またはImageMagickのコマンド

画像の自動変換処理のために、ImageMagickまたはGDが必要です。
どちらの画像ライブラリがインストールされているかは、サーバ管理者にお問い合わせください。両方インストールされている場合は、ImageMagickの利用を推奨します。